Bam-Bam, CGC

I keep posting the forums section...

But my responses aren't showing up. Is this happening to anybody else?


Asked by Bam-Bam, CGC on Apr 2nd 2010 in Forums
Report this question Get this question's RSS feed Send this question to a friend



Status

  • Cast your vote for which answer you think is best!


Answers

Dieta

It does this every day for me I refresh every time to just see it. I think it is because of my older computer. And then if you have a newer one make sure you update your computer to the new browsing that they have now.


Dieta answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer


Kolbe

Yeah. Must be a database glitch. It's still early on the west coast so it probably won't get looked at for a little while.


Kolbe answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer


Guest

I'm having the same problem right now. Only my sister came over and she has an account with catster. She went on my computor and even though she logged off, when I log on it comes to my account page, but when I go to the forums, it's under her name. I've been logging out and restarting my computor, but nothing is working.


Member 972304 answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer


Guest

Yeah, me too... Dogster seems to have the hiccups.


Member 816429 answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer


Cookies 'n' Creme (1998-2011)

I've one post today and it went through.


Cookies 'n' Creme (1998-2011) answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer


Guest

Yup, I am having trouble also...Not only with posts but even getting to my groups.


Member 73926 answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer


~~*Willey Tucker  MMS*~~

My account is signing in to Pups I never heard of:( I cant post in my group at Dog Park USA I am the creator and it says I am not admin there BOL


~~*Willey Tucker MMS*~~ answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer


Aster

I just made a couple of posts to the nutrition forum and tey showed up.


Aster answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer


Guest

It was happening to me, until I updated my laptop. I've never had another problem since I updated it. I heard it can be from the browser, sometimes. I have Internet Explorer, so since I updated my laptop, I have a whole new Internet Explorer, it works better.


Member 930032 answered on 4/2/10. Helpful? Yes/Helpful: No 0 Report this answer