Some News About a Bug That Went Live

Hey everyone, Our tail is between our legs about an issue that was live for a little over three hours today. Sometime between 10:30 a.m....

 |  Jan 5th 2012  |   2 Contributions


Hey everyone,

Our tail is between our legs about an issue that was live for a little over three hours today.

Sometime between 10:30 a.m. and 1:45 p.m. Dogster Time (PST), if you updated your photos via your photo managers, your tags for each photo for that pet were deleted. If you only looked at your photo manager but didn't click save, your tags are fine. If you didn't go to the photo manager page today, there's no chance you had a problem.

Share this image

You can quickly tell if you were affected by going to your photo manager for your pet(s). You'll see your tags as you normally would. If you don't, please let us know which pets they are missing for and we will be able to restore them from a backup.

Again, we doubt many Dogsters were affected by this, but we wanted to be transparent and let you know we can fix it. Just use the contact form below if you were affected, or contact us at support@dogster.com and let us know which pet pages encountered this glitch.

This was a very unusual bug, and we're very sorry we didn't catch before it went live.

Your Friends at HQ

Contributions

Tip: Creating a profile and avatar takes just a minute and is a great way to participate in Dogster's community of people who are passionate about dogs.

blog comments powered by Disqus